#35 System.ArgumentException: Process with an Id of 3500 is not running.

Closed
opened 5 months ago by Ceracyst · 2 comments

Ashita crashed on launching FFXI. This was the error message I received. I'm not sure how to fix this or if this was something I should report. Just wanted to be helpful.

System.ArgumentException: Process with an Id of 3500 is not running. at System.Diagnostics.Process.GetProcessById(Int32 processId, String machineName) at System.Diagnostics.Process.GetProcessById(Int32 processId) at Ashita.Classes.ManagedInjector.InjectModule(Int32 processId, String module, Boolean suspendProcess) at Ashita.Classes.AshitaInjector.<>cDisplayClass1_0.b0()

Ashita crashed on launching FFXI. This was the error message I received. I'm not sure how to fix this or if this was something I should report. Just wanted to be helpful. System.ArgumentException: Process with an Id of 3500 is not running. at System.Diagnostics.Process.GetProcessById(Int32 processId, String machineName) at System.Diagnostics.Process.GetProcessById(Int32 processId) at Ashita.Classes.ManagedInjector.InjectModule(Int32 processId, String module, Boolean suspendProcess) at Ashita.Classes.AshitaInjector.<>c__DisplayClass1_0.<LaunchConfiguration>b__0()
atom0s commented 5 months ago
Owner

Make sure your anti-virus is not interfering. Also be sure that you have all the requirements installed.

Make sure your anti-virus is not interfering. Also be sure that you have all the requirements installed.
atom0s commented 1 week ago
Owner

Closing due to inactivity.

Closing due to inactivity.
Sign in to join this conversation.
No Milestone
No assignee
2 Participants
Loading...
Cancel
Save
There is no content yet.