#23 ashita.dll missing

Closed
opened 4 months ago by Bizam · 2 comments
Bizam commented 4 months ago

at Ashita.Classes.AshitaInjector.<>cDisplayClass1_0.b0() hello i am trying to get on a private server and keep getting this error. i tried switch all the pol lang and relaunched ashita and still nothing. i downloaded the c+++2015 aswell

at Ashita.Classes.AshitaInjector.<>c__DisplayClass1_0.<LaunchConfiguration>b__0() hello i am trying to get on a private server and keep getting this error. i tried switch all the pol lang and relaunched ashita and still nothing. i downloaded the c+++2015 aswell
atom0s commented 4 months ago
Owner

Here are a few things to check:

  • Make sure you have all the requirements listed here: http://ashita.atom0s.com/wiki2/doku.php?id=ashitav3:systemrequirements
  • Make sure that your anti-virus is not deleting any of Ashita's files/folders.
  • Make sure that your firewall is not blocking Ashita.exe from connecting to the internet.
  • Make sure that you are running everything as an Administrator. (Right-click -> Run As Administrator.)
Here are a few things to check: - Make sure you have all the requirements listed here: http://ashita.atom0s.com/wiki2/doku.php?id=ashitav3:systemrequirements - Make sure that your anti-virus is not deleting any of Ashita's files/folders. - Make sure that your firewall is not blocking Ashita.exe from connecting to the internet. - Make sure that you are running everything as an Administrator. (Right-click -> Run As Administrator.)
atom0s commented 1 month ago
Owner

Closing this due to a lack of response.

Closing this due to a lack of response.
Sign in to join this conversation.
No Milestone
No assignee
2 Participants
Loading...
Cancel
Save
There is no content yet.